Forum

Notifications
Clear all

Probleem met de 1541'ers  

  RSS
Commodore82
(@commodore82)
New Member

Hallo,

Ik zit met een (hopelijk klein) probleem en hopelijk kunnen jullie me hierbij helpen.
Ik heb namelijk een verzameling Commodore spullen gekocht, waaronder dus 2 exemplaren vd 1541 floppy drive bij zijn.
Helaas heb ik geconstateerd dat beide het helaas niet doen, de rode led blijft namelijk branden en de drive blijft dus eveneens constant draaien.
De drives waren op dat moment beide niet aangesloten op een 64.

Dan nu de vraag, wat kan hier het probleem zijn? Een overleden ROM (UB4)? Kapotte 74LS14N (UA1)?

Ik had al geprobeerd om de 2 aanwezige 6522 VIA chips om te wisselen, maar dat werkt dus helaas niet.
Wil dat spultje natuurlijk weer aan de praat hebben.

Gegroet, Arjan.

Citaat
Geplaatst : 14/05/2015 12:36 am
Hokus Pas
(@hokus-pas)
Noble Member

@Commodore82 wrote:

Hallo,

Ik zit met een (hopelijk klein) probleem en hopelijk kunnen jullie me hierbij helpen.
Ik heb namelijk een verzameling Commodore spullen gekocht, waaronder dus 2 exemplaren vd 1541 floppy drive bij zijn.
Helaas heb ik geconstateerd dat beide het helaas niet doen, de rode led blijft namelijk branden en de drive blijft dus eveneens constant draaien.
De drives waren op dat moment beide niet aangesloten op een 64.

Dan nu de vraag, wat kan hier het probleem zijn? Een overleden ROM (UB4)? Kapotte 74LS14N (UA1)?

Ik had al geprobeerd om de 2 aanwezige 6522 VIA chips om te wisselen, maar dat werkt dus helaas niet.
Wil dat spultje natuurlijk weer aan de praat hebben.

Gegroet, Arjan.

Dag Arjan,

Kijk hier eens..

http://personalpages.tds.net/~rcarlsen/cbm.html

Het probleem waar jij tegenaan loopt, is het meest voorkomende probleem met een 1541 en kan diversen oorzaken hebben. Er zijn meerdere ic's die een dergelijk storingsprobleem veroorzaken wanneer ze defect raken.
Wil je dit repareren, dan zal je toch ook over reserve onderdelen moeten beschikken. Of van 2 drives 1 maken. mits de zelfde onderdelen niet defect zijn.
Kapotte meuk kopen op marktplaats komt helaas vaker voor, en vaak weet de verkoper dat ook wel.

Niet getest, weet niet hoe het werkt, heb geen snoeren om het te testen, werkend weggezet, BETEKEND KAPOT.
Het zijn altijd de zelfde k*t smoezen.

Kom eens langs in Maarssen wanneer er weer eens een bijeenkomst wordt georganiseerd. Daar hebben ze ook een verkoophoek waar je spullen kan aanschaffen voor een schappelijke prijs. Wordt het ook nog eens van te voren getest.

gr,

Ron

ReageerCitaat
Geplaatst : 14/05/2015 8:58 am
Hokus Pas
(@hokus-pas)
Noble Member

Kapotte meuk kopen op marktplaats komt helaas vaker voor, en vaak weet de verkoper dat ook wel.

Niet getest, weet niet hoe het werkt, heb geen snoeren om het te testen, werkend weggezet, BETEKEND KAPOT.
Het zijn altijd de zelfde k*t smoezen.

http://link.marktplaats.nl/m928845102

Dat bedoel ik dus. Dit is zo'n voorbeeld.
En dan ook nog €40,- ervoor vragen.
Elektronisch afval...

gr,

Ron

ReageerCitaat
Geplaatst : 14/05/2015 3:38 pm
Commodore82
(@commodore82)
New Member

Hmm....... ik denk dat ik maar 2 andere 1541'ers ga aanschaffen, heb jammer genoeg de onderdelen niet.
Andere optie is een volledig fuctionerende board (Rev. A of B) zoeken, maar dat is denk ik weer wishfull thinking.

Kan zeggen dat de grootste gedeelte van wat ik gekocht gelukkig wel doet, uitgezonderd dan van deze 2 1541'ers en een 1 1530 C2N datasette.

Heb nu een advert op mp gezet met het verzoek om de 1541 bij de "verkoper" in actie te zien, tevens zet ik hier op het forum ook even een gezocht topic.
Wie niet waagt, die niet wint.
Ik zal eens in Maarssen komen buurten. 😉

ReageerCitaat
Geplaatst : 14/05/2015 10:26 pm
edk
 edk
(@edk)
Reputable Member

Ik vermoed dat de 6502 CPU of de systeem Rom ("1541 kernal rom") defect is.
De CPU voert namelijk code uit na een hardware reset die de status led even doet oplichten en na ongeveer 2 seconden deze weer uitschakelt. Als dat niet gebeurt zou ik logischerwijs bij deze twee componenten beginnen te zoeken.

Zeker ook, omdat je de beide VIA's (6522) al omgewisseld had zonder resultaat.

ReageerCitaat
Geplaatst : 02/06/2015 4:19 pm
Share: