Forum

Forum kapoet in Firefox  

  RSS
dmantione
(@dmantione)
Trusted Member

Hallo,

Sedert enkele dagen wordt het forum in een Iframe geladen. Dat gaat mis in Firefox, bijvoorbeeld versie 49, maar ook in andere versies. Het iframe is veel te klein, en omdat jullie scrolling=no gebruiken wordt alleen het bovenste stukje van het forum getoond.

In Konqueror gaat het wel goed.

Daniël

Citaat
Geplaatst : 23/01/2017 3:31 pm
dmantione
(@dmantione)
Trusted Member

Rectificatie: In Konqueror gaat het ook niet goed. Weliswaar is het forum grotendeels zichtbaar, maar is het Iframe desondanks korter dan het forum is, waardoor de onderste forums ook niet bereikbaar zijn.

ReageerCitaat
Geplaatst : 23/01/2017 3:35 pm
odo
 odo
(@odo)
Noble Member

Klopt hier ook niet helemaal in FireFox

ReageerCitaat
Geplaatst : 24/01/2017 11:23 pm
jalov
(@jalov)
Trusted Member

Bij mij zijn er ook problemen gekomen na de laatste aanpassing. Mijn oude IE werkt niet meer en daarom ben ik ook Firefox gaan gebruiken. Nu krijg ik een klein scherm aan de rechterkant in het grote - 1024 lengte - scherm, daardoor kan ik niet het hele bericht meer lezen.

ReageerCitaat
Geplaatst : 25/01/2017 12:48 pm
vvlaanderen
(@vvlaanderen)
Estimable Member

Op m'n telefoon werkt het ook niet helemaal goed meer

ReageerCitaat
Geplaatst : 26/01/2017 10:08 pm
nhoijtink
(@nhoijtink)
Reputable Member

De dropdown wordt altijd weergegeven, en dit hoort niet zo.

ReageerCitaat
Geplaatst : 09/02/2017 7:56 am
Share:

Inloggen van Registreer aub